Configuring Wordfence for WPtouch


Wordfence 6.2.8+ has removed its caching module. Which may result in a false positive error and you may see a message letting you know that Wordfence needs to be configured per the instructions below. If that is the case, please update to WPtouch Pro 4.3.6+ and it should help resolve the issue.



Configure Wordfence to work with WPtouch Pro per the instructions below. 


  1. Go to the “Performance Setup” in the Wordfence settings and select “User-Agent Contains”. Enter the user agents in the user agent list found below one at a time.
  2. Then, select “Cookie Name Contains”, enter "wptouch_switch_toggle" (without quotes) and click the "Add Exclusion" button
  3. Ensure that Wordfence is selected in the plugins list in the Settings > Site Compatibility > Active Plugins section of the WPtouch Pro admin panel. (Pro only, enabled by default in WPtouch (free))
  4. Click on the "Clear the Cache" button to remove any previously cached files.

 

iPhone
iPod
Android
BB10
BlackBerry
webOS
IEMobile/7.0
IEMobile/9.0
IEMobile/10.0
MSIE 10.0
iPad
PlayBook
Xoom 
P160U
SCH-I800
Nexus 7
Touch

 

When set up correctly, your cache exclusions list should look like this (the order of each entry is not important):


Still need help? Contact Us Contact Us